Frequently Asked Question

Some Programs Are Displayed Off the Screen when using Remote Desktop Server
Last Updated 10 months ago

SYMPTOM:

After you disable multiple display support, some programs may be displayed off the screen.

CAUSE:

This behavior can occur if the program was displayed on a monitor other than the primary monitor before you disabled multiple display support.

RESOLUTION:

To resolve this issue, use any of the following methods:

Method 1

  1. Start the program.
  2. Right-click the program on the taskbar, and then click Maximize.
  3. Right-click a blank area of the taskbar, and then click Cascade Windows.
  4. Resize the program's window as appropriate.

Method 2

  1. Start the program.
  2. Right-click the program on the taskbar, and then click Move.
  3. Move the mouse pointer to the middle of the screen.
  4. Use the ARROW keys on the keyboard to move the program window to a viewable area on the screen.
  5. Press ENTER.
  6. Resize the window if necessary.

Method 3

NOTE: The following method does not apply if you have removed the secondary display adapter from the computer.

  1. Click Start, point to Programs, click Control Panel, and then double- click Display.
  2. Click the Settings tab.
  3. In the Display box, click the secondary display adapter.
  4. Click the "Extend my Windows desktop onto this monitor" check box to clear it, and then click OK.
NOTES:
Is there any additional information that a user or technician may find useful?

CONTACTS:

Mike Mackereth – 651-315-8324

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